SSL configuration change to IST Linux webservers

Service

Other

Type

Maintenance

Description

To fix the POODLE CVE we are removing SSLv3 from the list of acceptable SSL Protocols on IST supported Apache webservers. We have removed it from a number of dev machine and all seems well. Will be applied over the next day or so to prod machines that do not have it.

Start time

Tuesday, October 21, 2014 12:00 AM

End time

Monday, November 30, -0001 12:00 AM

Impact

SSL web servers

Resolution

Applied SSL changes

Notice submitted

Tuesday, October 21, 2014 11:04 AM