RESOLVED: LDAP & Mailservices issues – December 23

Tuesday, December 23, 2014

What happened? We were experiencing LDAP and Mailservices issues from 9:00 am – 11:00 am

Impact?

  • Mailservices users could not send/receive email.
  • Any services using LDAP.
  • Connect users - email coming from outside of Connect would have suffered delivery delays. Any email sent within Connect or to external recipients would not have been affected.

  • WCMS sites were displaying an error on web forms.

  • WCMS content maintainers were not be able to create new web forms, make changes on the “edit” tab in existing web forms, create new contacts with a WatIAM ID, or add uWaterloo users to their sites.

Questions/concerns? Please contact the IST Service Desk (CHIP), helpdesk@uwaterloo.ca or ext 44357.

  1. 2019 (82)
    1. September (6)
    2. August (12)
    3. July (9)
    4. June (9)
    5. May (13)
    6. April (8)
    7. March (8)
    8. February (7)
    9. January (10)
  2. 2018 (112)
    1. December (6)
    2. November (7)
    3. October (8)
    4. September (10)
    5. August (9)
    6. July (11)
    7. June (11)
    8. May (12)
    9. April (9)
    10. March (8)
    11. February (5)
    12. January (16)
  3. 2017 (113)
    1. December (11)
    2. November (11)
    3. October (9)
    4. September (8)
    5. August (6)
    6. July (6)
    7. June (16)
    8. May (10)
    9. April (7)
    10. March (7)
    11. February (13)
    12. January (9)
  4. 2016 (136)
  5. 2015 (203)
  6. 2014 (210)
  7. 2013 (95)
  8. 2012 (187)
  9. 2011 (120)
  10. 2010 (114)
  11. 2009 (233)
  12. 2008 (100)
  13. 2007 (2)