Security alert - Apple vulnerability bug - November 29

Wednesday, November 29, 2017

There is currently a previously undisclosed critical vulnerability affecting some versions of macOS. Users running macOS 10.13 "High Sierra" with remote desktop enabled should apply the patch released by Apple or disable this functionality. Disable screen sharing at System Preferences > Sharing> Screen Sharing.

See the article written by Wired for additional details: https://www.wired.com/story/macos-high-sierra-hack-root/

  1. 2017 (110)
    1. December (8)
    2. November (11)
    3. October (9)
    4. September (8)
    5. August (6)
    6. July (6)
    7. June (16)
    8. May (10)
    9. April (7)
    10. March (7)
    11. February (13)
    12. January (9)
  2. 2016 (136)
    1. December (12)
    2. November (12)
    3. October (18)
    4. September (15)
    5. August (9)
    6. July (11)
    7. June (8)
    8. May (11)
    9. April (10)
    10. March (12)
    11. February (8)
    12. January (10)
  3. 2015 (203)
    1. December (6)
    2. November (12)
    3. October (11)
    4. September (14)
    5. August (15)
    6. July (23)
    7. June (17)
    8. May (19)
    9. April (27)
    10. March (15)
    11. February (26)
    12. January (18)
  4. 2014 (212)
  5. 2013 (95)
  6. 2012 (187)
  7. 2011 (120)
  8. 2010 (114)
  9. 2009 (234)
  10. 2008 (102)
  11. 2007 (2)